Laatste forumtopic: https met fopen

Hallo,

Deze week ben ik bezig geweest met een server transitite van ubuntu 14.04+apache2+magento etc naar 16.04+nginx+php7.0-fpm+magento.
Nu halen wij een externe XML op via een https link maar op de nieuwe server krijgen wij de volgende error:
2016/11/11 16:00:31 [error] 21757#21757: *636 FastCGI sent in stderr: "PHP message: PHP Warning:  SimpleXMLElement::__construct(): https:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /var/www/mage
Avatar xvilo
xvilo
Hallo,

Deze week ben ik bezig geweest met een server transitite van ubuntu 14.04+apache2+magento etc naar 16.04+nginx+php7.0-fpm+magento.
Nu halen wij een externe XML op via een https link maar op de nieuwe server krijgen wij de volgende error:
2016/11/11 16:00:31 [error] 21757#21757: *636 FastCGI sent in stderr: "PHP message: PHP Warning:  SimpleXMLElement::__construct(): https:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /var/www/mage

Lees verder...

2 reactie(s) geplaatst

Login